rss
  •  

Диаграмма Парето в Excel

| Категория: Диграммы, Приемы и советы |

6

Диаграмма Парето — это инструмент, позволяющий выявить и отобразить проблемы, установить основные факторы, с которых нужно начинать действовать, и распределить усилия с целью эффективного разрешения этих проблем.
Принцип Парето: 20% усилий дают 80% результатов, а 80% других усилий – только 20%.

Диаграмма Парето

Построение диаграммы Парето без каких-либо дополнительных действий возможно в Excel 2016:

  • Выделить таблицу с исходными данными.dp2
  • На вкладке Вставка [Insert] в группе Диаграммы [Charts] раскрыть список Вставка статистической диаграммы и в группе Гистограмма выбрать тип Парето.

Как же строить диаграмму Парето в предыдущих версиях?

Сперва нужно подготовить таблицу с исходными данными:

  • Рассчитать суммарные значение по каждому пункту (производитель, критерий, проблема и т.д.)
  • Выполнить сортировку по убыванию для рассчитанных сумм
  • Вычислить накопительный процент каждого пункта от общей суммы: =СУММ($C$3:C3)/СУММ($C$3:$C$18)  или=SUM($C$3:C3)/SUM($C$3:$C$18)
  • Создать столбец с порогом в 80% — для отображения линии на графике, а не подрисовки ее с помощью автофигур 🙂

dp3

По полученным данным строится диаграмма:

dp4