rss
  •  

Сумма с накоплением

| Категория: Приемы и советы, Формулы и функции |

3

При расчете суммы с накопительным итогом нужно понимать, что сумма каждой следующей записи (дня) соответствует сумме, где собраны слагаемые всех предыдущих записей (дней).

runningsum1.png
Вычисление сумм с накоплением (сумм с нарастающим итогом) можно осуществлять в несколько действий, однако можно написать и одну простую формулу, используя функцию СУММ (SUM) и различный вид ссылок на адреса ячеек.
Формула в первой записи будет иметь вид: =СУММ($B$2:B2) или =SUM($B$2:B2), где ссылка на первую ячейку диапазона $B$2 является абсолютной (расчет любого итогового значения должен всегда идти от первой записи), а ссылка на последнюю ячейку диапазона B2 – относительной (диапазон должен автоматически увеличиваться при копировании формулы вниз).

runningsum2.png




Оставьте комментарий!

На сообщение “Сумма с накоплением” комментария 3

  1. Veronica:

    Оказывается, почти везде есть простое и порой даже очень простое решение

  2. MachkaP:

    Отлично! Тем более можно применить в любой версии программы

  3. ФилиппД:

    Вроде просто, но я не смог додуматься сам.